Galileo Computing < openbook > Galileo Computing - Professionelle Bücher. Auch für Einsteiger.
Professionelle Bücher. Auch für Einsteiger.

Inhaltsverzeichnis
1 Einleitung
2 Basiswissen für die Arbeit mit Excel 2007
3 Aufbau von Kalkulationstabellen
4 Entwicklung von Berechnungen mit Formeln
5 Gestaltung von Tabellenblättern
6 Auswertungen und Was-wäre-wenn-Analysen
7 Optimierungen
8 Grafische Präsentation von Daten
9 Diagramme optimal einsetzen
10 Tabellen grafisch aufbereiten
11 Verteilungsvorbereitung
12 Ausdruck und E-Mail-Versand
13 Excel-Daten im Web
14 Gemeinsame Arbeit an Arbeitsmappen
15 Tabellenfunktionen
16 Informationen als Tabellen ordnen und verwalten
17 Datenabfragen und Datenauszüge
18 Pivot–Tabellen und -Diagramme
19 Arbeit mit externen Daten
20 Datenaustausch zwischen Anwendungen
21 Datenaustausch mit anderen Anwendungen
22 Routineaufgaben mit Makros automatisieren
23 Visual Basic für Applikationen
A Tastenkombinationen
Stichwort

Download:
- ZIP, ca. 62,5 MB
Buch bestellen
Ihre Meinung?

Spacer
 <<   zurück
Excel 2007 - Das umfassende Handbuch von Helmut Vonhoegen
Buch: Excel 2007 - Das umfassende Handbuch

Excel 2007 - Das umfassende Handbuch

1012 S., 39,90 Euro
Galileo Computing
ISBN 978-3-89842-864-4


Aufgrund der unerwartet hohen Zugriffe auf das openbook haben wir eine zweite Download-Adresse eingerichtet.

Download-Mirror:
http://www.galileopro.de/
galileocomputing_excel_2007.zip
gp 15 Tabellenfunktionen
  gp 15.1 Aufbau und Einsatz von Funktionen
  gp 15.2 Finanzmathematische Funktionen
  gp 15.3 Datums- und Zeitfunktionen
  gp 15.4 Mathematische Funktionen
  gp 15.5 Statistische Funktionen
  gp 15.6 Matrix- und Bereichsfunktionen
  gp 15.7 Datenbankfunktionen
  gp 15.8 Cube-Funktionen
  gp 15.9 Textfunktionen
  gp 15.10 Logische Funktionen
  gp 15.11 Informationsfunktionen
  gp 15.12 Konstruktionsfunktionen

15 Tabellenfunktionen

Sie haben in den vergangenen Kapiteln schon eine Anzahl von Tabellenfunktionen kennen gelernt, mit denen Sie Excel mitteilen, was es für Sie erledigen soll. Excel 2007 wartet mit einer überwältigenden Fülle derartiger Funktionen auf, die aus einem oder mehreren Werten neue Werte ermitteln, und das teilweise auf eine recht komplexe Weise. Dabei werden auch Funktionen sein, die, wenn sie nicht im Dialog Funktion einfügen aufgelistet sind, erst über Excel-Optionen/Add-Ins geladen werden müssen, damit sie Ihnen zur Verfügung stehen. Diese Funktionen werden dort als Analyse-Funktionen angeboten.

Eine Funktion ist eine Art Black box, bei der auf der einen Seite etwas eingegeben wird und auf der anderen Seite etwas herauskommt. Ohne dass der Anwender das oft sehr komplizierte Formelwerk für den Betrieb der Funktion kennen muss, wird ihm nach Eingabe der notwendigen Werte das Ergebnis der Operationen ausgegeben.

Jede Funktion liefert ein Ergebnis. Je nach Funktion kann dieses Ergebnis numerisch sein, also ein bestimmtes Rechenergebnis, eine Zeichenfolge, ein Text oder ein Wahrheitswert (WAHR oder FALSCH). Zuweilen ist das Ergebnis nicht nur ein Wert, sondern eine Matrix (Array) von Werten. Der Typ des Ergebnisses einer Funktion muss berücksichtigt werden, wenn in einer weiteren Formel auf diese Funktion Bezug genommen wird. Ansonsten kommt es eventuell zu einem Fehler, wenn die Datentypen nicht zusammenpassen.


Galileo Computing

15.1 Aufbau und Einsatz von Funktionen  downtop

Funktionen in Excel sind Anweisungen für Operationen, die das Programm für Sie durchführen soll. Tabellenfunktionen sind Operationen, die innerhalb einer Tabelle benutzt werden, wobei eine derartige Funktion entweder direkt in eine Tabelle eingetragen werden kann oder Bestandteil eines Makros ist, das dann bezogen auf eine Tabelle abgearbeitet wird.

Eine Funktion benutzt Werte, die als Argumente bereitgestellt werden, um aus ihnen andere Werte zu ermitteln. Dabei kann es sich um einfache oder komplexe Berechnungen handeln, aber auch um logische Analysen, die Zerlegung von Zeichenketten und dergleichen.

Der generelle Aufbau einer Funktion ist:

FUNKTION(Wert...),

wobei für »Wert...« ein oder mehrere Argument(e) stehen können, die die Funktion benötigt.


Galileo Computing

Argumente für Funktionen  downtop

Bei einer Anzahl von Funktionen werden die Argumente noch unterteilt in solche, die erforderlich und solche, die optional sind, also nicht zwangsläufig angegeben werden müssen. Das heißt aber nicht, dass die Funktion ohne die optionalen Argumente in jedem Fall arbeiten würde, sondern dass sie, wenn diese Argumente nicht angegeben werden, vordefinierte Werte für diese Argumente verwendet.

Als Argumente einer Funktion kommen in Frage:


Konstanten

Die Werte, mit denen eine Funktion arbeiten soll, werden direkt eingegeben. Wenn Sie z.  B. in eine Zelle = SUMME(18;15;3) eintragen, dann erscheint in der Zelle das Ergebnis 36.

Bezüge auf Zellen oder Bereiche

Die Werte, mit denen die Funktion arbeiten soll, sind bereits in Zellen oder Bereichen der Tabelle enthalten oder sollen dort eingetragen werden.

Bereichsnamen

Angenommen, Sie haben in einer Tabelle in den Feldern B3 bis B15 die Umsätze für eine Anzahl von Produkten eingetragen und wollen jetzt die Summe dieser Einträge bilden. Wenn Sie dem Bereich B3:B15 etwa den Namen »Umsätze« gegeben haben, dann können Sie in das Feld, in dem die Summe stehen soll, einfach eintragen: =SUMME(Umsätze). Ohne Namen müssten Sie schreiben: =SUMME(B3:B15).

Funktionen

Schließlich können als Argumente in einer Funktion selber wieder Funktionen verwendet werden, die ihrerseits diejenigen Werte liefern, mit denen die Funktion arbeiten soll. Einfaches Beispiel: =SUMME(SUMME(2;4);SUMME(4;6)) führt zu dem Ergebnis 16.

Einige wenige Funktionen (z. B. PI(), HEUTE(), JETZT()) benötigen keine Argumente. Trotzdem müssen die Klammern immer mitgeschrieben werden, damit Excel die Funktion als solche erkennen kann.


Galileo Computing

Schreibweise  toptop

Bei den Funktionsbeschreibungen ist auf Folgendes zu achten:
  • Nach dem Funktionsnamen folgt die Darstellung der Syntax der Funktion, d.  h. die Schreibweise der Funktion mit allen Argumenten in der vorgeschriebenen Reihenfolge.
  • Folgen auf ein nicht verwendetes optionales Argument weitere Argumente, so ist für jedes ausgelassene Argument ein Semikolon zu setzen.
  • Bei den Beispielen für die Funktionen werden häufig fixe Werte (Konstanten) als Argumente angegeben. Beim praktischen Gebrauch werden an ihrer Stelle im Allgemeinen Adressen oder Namen stehen.


Ihr Kommentar

Wie hat Ihnen das <openbook> gefallen? Wir freuen uns immer über Ihre freundlichen und kritischen Rückmeldungen.






 <<   zurück
  
  Zum Katalog
Zum Katalog: Excel 2007 - Das umfassende Handbuch






Excel 2007 -
Das umfassende
Handbuch

Jetzt bestellen


 Ihre Meinung?
Wie hat Ihnen das <openbook> gefallen?
Ihre Meinung

 Buchtipps
Zum Katalog: Excel 2007 – Formeln und Funktionen






 Excel 2007 – Formeln
 und Funktionen


Zum Katalog: Excel 2007 Video-Training






 Excel 2007
 Video-Training


Zum Katalog: Praxislösungen mit Excel






 Praxislösungen
 mit Excel


Zum Katalog: Präsentieren und analysieren mit Excel






 Präsentieren und
 analysieren mit Excel


Zum Katalog: Excel im Controlling






 Excel im Controlling


Zum Katalog: Einstieg in VBA mit Excel Video-Training






 Einstieg in VBA
 mit Excel
 Video-Training


 Shopping
Versandkostenfrei bestellen in Deutschland und Österreich
InfoInfo




Copyright © Galileo Press 2008
Für Ihren privaten Gebrauch dürfen Sie die Online-Version natürlich ausdrucken. Ansonsten unterliegt das <openbook> denselben Bestimmungen, wie die gebundene Ausgabe: Das Werk einschließlich aller seiner Teile ist urheberrechtlich geschützt. Alle Rechte vorbehalten einschließlich der Vervielfältigung, Übersetzung, Mikroverfilmung sowie Einspeicherung und Verarbeitung in elektronischen Systemen.


[Galileo Computing]

Galileo Press, Rheinwerkallee 4, 53227 Bonn, Tel.: 0228.42150.0, Fax 0228.42150.77, info@galileo-press.de